Frustration

Friday, July 1, 2016

That sky is an awesome backdrop for the car, don’t you think?

This day started out well, with oldest brother Bob picking me up to have breakfast with Wally Kline a second cousin who is a collector of cars and tractors. After breakfast we stopped at Wally’s and I got to see his 1936 Chevrolet pick up truck. I told him I’d trade my Pontiac for the truck, as it really suits me. I was half serious, but later in the day, the feeling had changed to "just sell my Pontiac”.  

You see, today Tom was going to help me adjust the brakes on Phiona, as the drive up from south of Columbus to Gibsonburg ( with the overdrive installed) was a bit unnerving at times as I discovered the brakes were not at all at their best. Matter of fact I really had to stand down hard several times to stop, and yet the car was not stopping as quickly as it should have. These are mechanical brakes, not hydraulic, and the adjustments are detailed, somewhat complicated and requires many steps to acheive the best results. Luckily, with Tom’s lift and Phiona up in the air, it was a much easier task, that, and with Tom’s help the job went along more quickly than in the past when I did the whole thing myself with the car jacked up and me crawling around on my back beneath the car. 

It took a couple of hours, but in the end and a couple of test runs up and down the road I was satisfied that we had done a good job. 

Then, on to cleaning up the car. Got in, started her up, moved her into the shade and there the car quit running. After cranking and cranking and cranking the engin over, she just would not go. Tom came out, tested for current at the spark plugs and guess what? - no spark! How could that be I thought, the only thing i had done recently was to slam on the brakes in the driveway when testing the braking. Inside the car I noticed an odd smell, sort of like burning electrical wires - NOT something anyone wants to be smelling. I reached under the dash and the ignition coil was HOT. Too hot to touch. Having installed a cut off switch under the hood Tom cut the power and he started to analyze the situation. There being no spark at the spark plugs, nor distributor narrowed down the problem to the coil. A test of that, the coil ( a brand new, manufactured one that I had only installed just prior to our trailering the car back to Ohio) revealed the already obvious. The coil had died.  

That was about the time I threw up my hands and said "the heck with this car. Just sell the #*$^#!@_#* thing”! 

The new coil cost me plenty and with less than 300 miles on it, I was royally pissed off.

I had to distance myself from this aggravation and simply let Tom step in and diagnose this NEW problem. As I redirected my energies by cleaning the filthy tires with all those confounded spokes and the white wall tires, he busied himself with finding a “fix”. 

With another coil from his Ford Model AA truck, he jury rigged that to the newly deceased coil and, wonder of wonders the car started up again. OK, maybe I was a bit hasty in my earlier “throwing in the towel” fit. The dead coil was mounted behind the dashboard and incorporated the ignition key in the coil, but at this time was hanging freely without touching any metal.

After some further tinkering and connecting the secondary coil running in parallel to the dead one, the secondary coil was mounted  under the hood, attached to the firewall.  The dead coil I reinstalled under the dash. This time the car would not start - AGAIN. aaaarrrrgggghhh! As Tom scratched his head puzzling over this unexpected turn, I suggesed we remove the dead coil from its' mounted postion behind the dashboard. Once done, and not touching any metal, I hit the starter and, hallelujah, the engine roared to life once more. So, the problem was almost completely understood and an, at least temporary, solution was found. Still, why had the new coil died such an premature death? Our most logical reason has something to do with the Pertronics electronic ignition distributor, a modern update to the original points distributor. Apparently I should have had a resistor wire interconnected to the coil and distributor, which will be the next step to finding a permanent solution.

But that is enough frustration for one day. I’ll need to contact some people to see how we can remedy this set back.